Requisitos de Sistema - Linha 5.1 de Produtos de Interface

Requisitos do CAD Import Module e Design Module

Windows® Windows® 7, Windows® 8, Windows® 8.1, and Windows® 10. Vista is supported but functionality may be limited.
Mac OS X Mac OS X 10.9 or later supported.1
Linux® OS Specific System Requirements only.1

1A importação de arquivos do formato NX® está disponível somente nos sistemas operacionais Windows® ou Linux® suportados. A importação de arquivos no formato do AutoCAD®, Inventor® e SOLIDWORKS® está disponível apenas nos sistemas operacionais Windows® suportados.

Requisitos do File Import for CATIA® V5

O complemento File Import for CATIA® V5 para o CAD Import Module está disponível apenas para Windows® 7 e superior.

Requisitos do LiveLink™ for Excel®

O LiveLink™ for Excel® é compatível com o Excel® 2007, 2010 e 2013 no Windows®. O Excel® 2010 Starter não é suportado.

Requisitos do LiveLink™ for MATLAB®

O LiveLink™ for MATLAB® é compatível com o MATLAB® R2014a e R2014b, em todos os sistemas operacionais. Para Sistemas Operacionais Linux®, os programas xterm e csh são necessários.

Requisitos do LiveLink™

A funcionalidade de interface bidirecional da linha de produtos detalhada na tabela abaixo está disponível apenas para Windows® 7 e versões superiores. Para outras funcionalidades inclusas, como a importação de arquivos e operações geométricas, veja os Requisitos do CAD Import Module e Design Module

LiveLink™ Compatible Software
LiveLink™ for AutoCAD® AutoCAD® 2015 and 2016
LiveLink™ for Inventor® Inventor® 2015 and 2016
LiveLink™ for PTC® Creo® Parametric™ PTC® Creo® Parametric™ 2.0 and 3.0
LiveLink™ for PTC® Pro/ENGINEER® PTC® Pro/ENGINEER® Wildfire® 4.0 and 5.0, and PTC® Creo® Elements Pro 5.0
LiveLink™ for Revit® Revit® 2015, 2016, and Revit® Arcithecture 2015, 2016
LiveLink™ for Solid Edge® Solid Edge® ST7 and ST8
LiveLink™ for SOLIDWORKS® SOLIDWORKS® 2015 and 2016

NOTA: Esta informação é disponibilizada para o seu benefício e não deve substituir sua própria investigação sobre os requisitos de sistema que podem ser apropriados para seu uso do software COMSOL® ou outro software, dadas suas circunstâncias particulares. Sistemas e hardware mudam regularmente, o que pode impactar em qualquer determinação de quais requisitos de sistema são apropriados para você.